Thursday, January 30, 2014

Latest Updates

Current IP Address is 98.169.34.136.

1. Check the Lab Console Status Page to see which switches are available.
2. Console logs are available on the Console Log Page. Your IP is stripped off for privacy. Updated every minute. Use this to see what others typed, like what password did someone set?
3. Time on each console line is 80-90 minutes.
4. SW7 Fa0/11 connects to the Linux Lab Host. This connects to FreePeerX and GRE tunnels.
5. Feel free to download and save the Lab Topology diagram, or click-here!





telnet 98.169.34.136 49001
telnet 
98.169.34.136 49002
telnet 
98.169.34.136 49003
telnet 
98.169.34.136 49004
telnet 
98.169.34.136 49005
telnet 
98.169.34.136 49006
telnet 
98.169.34.136 49007
telnet 
98.169.34.136 49008

On the FreePeerX network, this Lab network is at 10.10.11.0/24, and the Linux Lab Host is at 10.10.11.1.

Console / Device Type
----------------------
49001 = Catalyst 3750
49002 = Catalyst 3560
49003 = Catalyst 3550
49004 = Catalyst 3550
49005 = Catalyst 3550
49006 = Catalyst 3550
49007 = Catalyst 3560
49008 = Catalyst 3750

Serial Number / MAC Address
SW1 = CAT0935Z20Q , 00:15:62:64:33:00
SW2 = FDO1123Z5D3 , 00:1C:58:23:64:80
SW3 = CAT1003N35U , 00:16:C8:31:90:00
SW4 = CAT0806Z1FL , 00:0F:24:B7:14:00
SW5 = CAT0802R1S6 , 00:0F:23:3B:8A:80
 SW6 = CAT0826N2S6 , 00:11:92:97:EF:00
 
SW7 = CAT1023N4CK , 00:18:73:30:7E:00
SW8 = CAT0815Y0VD , 00:0F:F7:2C:C6:00
Linux Lab Host = 00:14:D1:23:A2:EA 

If you want to connect your routers or switches to this lab, please join FreePeerX or email me to setup a GRE tunnel! Thanks!

172 comments:

  1. You are doing great.

    ReplyDelete
  2. Great job Man.............
    Keep it up.......

    ReplyDelete
  3. Thank you very much.....as i am currently studying for CCNP Switch...... But would suggest to secure the IOS as there are dumb people who will experiment/try to erase/delete the IOS...........Thanks once again.

    ReplyDelete
  4. thank you for your advice, i will keep that in mind!

    ReplyDelete
  5. pls could any one explain me how to use all switch and from where i can't see anything

    ReplyDelete
    Replies
    1. Have you tried to telnet to one of the switches? What client are you using?

      Delete
  6. Grateful !!! Nice Platform to learn cisco .

    ReplyDelete
    Replies
    1. Thanks! Please tell others who do not have Cisco switches to come visit!

      Delete
  7. Please increase the time limit to 2 hours as advance labs need more time.

    thanks
    hussain

    ReplyDelete
  8. Brendan,
    thanks for your work! this is really a great help!
    yeah, considering 2 hours instead of one could really be good..
    if someone finish before he has just to free up the connections and someone else is good to go.
    thanks!!

    @ccie99999

    ReplyDelete
    Replies
    1. I am thinking about giving more time. The idea here is that even if you get blocked on some lines, other lines might be free to use. But yeah, I understand people need more time on the ones they are logged into.

      Delete
  9. I don't understand why you have changed the order between SW1-SW5 and SW2-SW6.. anyway the diagram reflects correctly the cabling.
    thanks man!
    @ccie99999

    ReplyDelete
    Replies
    1. I did replace SW5 with a Cat3550 last night, so there was some recabling. Is something different from before?

      Delete
    2. well, not a big issue at all but it looks like

      between SW1 and SW5 the fa1/0/8 is connected to fa0/9
      between SW2 and SW6 the fa0/8 is connected to fa0/9..

      but it's ok.. just troubleshooted that a bit ;)

      (before was 8 to 8 and 9 to 9)
      thanks

      @ccie99999

      Delete
    3. That was probably inadvertent. But, in the FAQ, I explain why I might do this on purpose :)

      Delete
  10. ok, I've read the FAQ but I don't get your point. nevermind..
    but don't you use this lab for you? Aren't you studying for some certs?

    ReplyDelete
    Replies
    1. Has to do with STP path selection and port ID. Not a big deal really. Yes, I use the lab, but not currently studying for a cert.

      Delete
  11. ahhhh ok! I got it! ok, thanks for your hard work.. btw.. I see the lab is always busy.. many people around it!

    ReplyDelete
  12. Thanks for the Wonderful FREE LAB........Good Keep it UP...

    ReplyDelete
  13. Thank you so much Brendan. This is really helpful. I am currently looking for job and this is helping me to practice for my CCNP certification.

    ReplyDelete
    Replies
    1. You're welcome! Come back and login anytime. Feel free to ask any questions!

      Delete
  14. looks like someone killed accesso to R1.. authentication failed is the message and it's impossible to login.
    thanks
    ccie99999

    ReplyDelete
    Replies
    1. thanks, that user did that yesterday too, so I blocked his /24

      Delete
  15. That's Great , the must valuable website that i ever seen , keep it going , a lab like this by the restriction in our country need about 10,000 $ , 10000000 kisses for u !

    ReplyDelete
  16. sent you an email, wanted to follow up that I didn't realize setting up a radius server would lock out enable password

    ReplyDelete
  17. hey brendan some one bloacked access to Switch 1 please fix it up..........

    ReplyDelete
    Replies
    1. yeah it's done, password was "khan", should be in the console log you can check that also

      Delete
  18. thanx bro...........


    give u r email id.....

    ReplyDelete
  19. hii brendon please fix the 2nd no switch...........

    ReplyDelete
  20. Hi Brendan.. just logged in and sw3 looks blocked.. could you verifiy whenever you have time?
    thanks

    ccie99999

    ReplyDelete
  21. really? was only that? ok ;)

    ReplyDelete
    Replies
    1. yep, people like to run pings or stuff that goes on forever, you can sometimes see the ..... increasing and increasing. I think I mention shift-ctrl-6 in my FAQ or Helpful Suggestions page.

      Delete
    2. On routers, like 26xx series, an X at the end is needed, "SHIFT-CTRL-6-X"

      Delete
  22. Brendan
    Just wanted to say a massive Thankyou ! I am studying for CCNP Switch and your lab is a huge help.
    You deserve a medal from Cisco for helping produce next generation of engineers :)

    I will definitely by donating

    ReplyDelete
    Replies
    1. Happy to help! Login anytime! Tell people who don't have access to Cisco switches about the lab!

      Delete
  23. Wow what a nice post i am so inspired here could you more share here i will be back to you as soon as possible and also keep continue sharing.
    Thanks



    Cisco Catalyst 3550-48

    ReplyDelete
  24. Sou do Brasil..achei interessante o seu blog. Faço curso na Impacta Treinamentos

    Penso em ir me aperfeiçoar no exterior.

    Abraços

    ReplyDelete
  25. Hi Brendan,

    Somtimes when i m going through LAB i suddenly loses all the active session and someone else takes that session.....Is there a way....
    I have to leave Lab in between....

    ReplyDelete
    Replies
    1. Hi Mukul, if a session is idle, it will be dropped in 10 minutes. If someone logins, you can try another switch. This is to give everyone a chance to use the lab.

      Delete
  26. Hey Brendan,

    Thanks for the amazing labs that you have set up. I have been using these labs for quite a while. I think there is a problem in the 2nd switch i.e port number 49002. After i telnet into the switch I am unable to even enter into the "enable mode". Kindly look into this matter.

    ReplyDelete
    Replies
    1. Okay, I power cycled SW2, it will be up soon.

      Delete
  27. Hi Brendan,
    There is a problem, I am unable to access SW2(49002) as somebody has changed the USERNAME and PASSWORD...could you erase the startup config and reload it...thanks for the effort :)

    ReplyDelete
    Replies
    1. Hi, please look at the console logs for SW2, sometimes you can see what someone typed for username and password. I don't currently have access to my switches, but I will later today.

      Delete
  28. Hi Brendan, im sorry did mistake on R1, debug some SLA while running it, this, i tried many times no debug all but didnt work.
    Please to solve it by console port and undo my command
    im trule sorry !

    ReplyDelete
  29. Yep, R1 is screwed violently... :(

    Guys, please be careful with devices.
    And lets respect each other time and efforts!

    Thanks to Brendan for such a nice lab!

    ReplyDelete
  30. Hi Brendan, thks for your great efforts,
    Some One putted Password in SW2 , kindly delete it and Also BlackList him !
    thanks!

    ReplyDelete
  31. Sorry I mean SW3 ! thanks to You to delete password ..
    Thanks

    ReplyDelete
    Replies
    1. Looks like someone fixed it. Remember you can look at the console logs to see what's happening. That's important for network engineers to do.

      Delete
    2. Hi Brendan, SW4 is not working, it shows a weird mode "switch:" .. please Check it .
      Thannnnnnnnnnks a Lot

      Delete
    3. Moussa, someone erased the flash. Looking at the logs, I think this person did it by accident. I'm installing a small Layer 2 IOS right now, and will install the larger Layer 3 image tonight.

      Delete
    4. Thanks Man, you are so great ! hope meet you someday !

      Delete
    5. No problem. This is where FreePeerX would also help. Anyone on the FreePeerX network, can setup a TFTP server at home and install an IOS image across the tunnel to the lab switches and routers.

      Delete
  32. Hi Dear Choi,
    Thanks for your wonderful work, You deserve support of every body !
    Kindly check what's the matter with SW4, it's not working ?!
    Thanks in advance !

    ReplyDelete
    Replies
    1. Okay, I think it's because the ROMMON console speed was set at 19200...I'll fix it now!

      Delete
  33. this is awesome! really help keep up the good job bro!

    ReplyDelete
  34. Hi Mr Brendan, Tanks a lot for this great initiative,
    BTW, it seems that SW1 and R1 are not working, please check it if you have some time.

    thanks again !!

    ReplyDelete
    Replies
    1. Okay thanks for informing me! SW1 is okay, it just needed power cycle. R1 got it's flash image erased, I think intentionally, I'll fix it.

      Delete
  35. help with 72.205.54.70 49008
    can not login

    ReplyDelete
    Replies
    1. IP has changed to 98.163.81.48

      Delete
  36. Dear Brendan, i congratulate you for this efforts, Please to check SW1, it seems someone erase the IOS file .

    Thanks again !!

    ReplyDelete
    Replies
    1. Thanks for the alert! I think someone from Azerbaijan with IP 94.20.120.x accidentally erased it. I'm recovering the switch now.

      Delete
  37. This comment has been removed by the author.

    ReplyDelete
  38. Hi Brendan
    buddy i wana do lab but the details u mention i am not able to telent with those IP address seems it not working if u can help i would appricate this.................

    ReplyDelete
    Replies
    1. Hi Praveen,
      Are you telnetting to IP 98.163.81.48? Lot of people are using the lab today. I don't see anything going down on my end.

      Delete
  39. Brendan thanks for your work and for the share !

    ReplyDelete
  40. Hi Brendan,

    Brilliant site - thanks!

    SW3 is down. It looks like someone has wiped the flash and rebooted.

    ReplyDelete
  41. Great work!

    Hope to see that growing if community will contribute.

    Would be great to see:
    routers/switches of juniper/brocade
    fw - cisco asa, fortigate, juniper, checkpoint
    ssl appliances.
    ESXi with VMs (windows/linux with wifi)
    wifi appliances
    more cisco routers
    radius/tacacs machines
    future scheduling scheme and other

    Once again, great work you are doing!

    ReplyDelete
  42. SW1 password protected

    Thanks for the lab

    ReplyDelete
  43. Hi Brendan
    I think your cabling is not right

    Output from SW2 cdp neighbors
    SW4 Fas 0/30 130 S I WS-C3550- Fas 0/31
    SW4 Fas 0/32 169 S I WS-C3550- Fas 0/32
    SW4 Fas 0/31 164 S I WS-C3550- Fas 0/30

    Thanks

    ReplyDelete
    Replies
    1. Hello! As I explain in the FAQ and elsewhere, the trunk ports are not align for an educational purpose. Most of them are "crossed".

      Delete
  44. i cant connect to any port...however all the ports are free at this moment...can you fix it ?? thanks from uruguay

    ReplyDelete
    Replies
    1. Lab is back up now. I had to fix some USB issues.
      SW2 is being re-imaged right now, will be up very soon.

      Delete
  45. ok thanks you so much !

    ReplyDelete
  46. Most Popular and Famous Vehicles, Latest Speed Cars, Sports Cars Info and Pictures.
    worldlatestvehicles.blogspot.com

    ReplyDelete
  47. Happy New Year!

    Thanks for everything

    ReplyDelete
  48. Hi great Brendan, first Great Thanks to you from Africa !!
    Informing you that the 49004 Switch has Password in Enable, and also i cannot find in Logs,
    Please to recover it, thanks a lot !

    ReplyDelete
    Replies
    1. Okay thanks for the alert! It's coming up now.

      Delete
  49. also someone erased the flash 49001 , kindly recover it

    ReplyDelete
    Replies
    1. SW1 will be up in about 30 minutes. thanks!

      Delete
  50. Thank you so much this great lab!

    ReplyDelete
    Replies
    1. Glad you like it! There will be another 3560 switch coming in next week!

      Delete
  51. Awesome! Hats OFF!

    ReplyDelete
  52. Hi Brendan,This will facilitate me to prepare for the lab test CCNP switch. Thanks to you from Indonesia. You're great.
    Lucy

    ReplyDelete
    Replies
    1. Sounds good Lucy! If you have any questions, let me know!

      Delete
  53. Brendan,

    It appears that Switch 4 is unable to boot. It looks like somebody removed the boot image. Could you fix that? Thanks

    ReplyDelete
  54. Investment Plans to make money online, Online Jobs can make money online from home, Just Visit
    www.jobzcorner.com

    ReplyDelete
  55. Forex Market Analysis, Indian Forex Market Updates, Pakistan forex News, New York Stock Updates, World Wide Stock Updates and Much More Forex updates
    LatestFxMarket.Com

    ReplyDelete
  56. Hi,
    Nice lab thanks, will be very useful.
    I noticed ports f0/1-3 are not patched 1 to 1 between switch 2 and 3. Can you maybe patch them 1 to 1 so it is easier to troubleshoot?
    Thanks
    James

    ReplyDelete
    Replies
    1. Just read the FAQ - makes sense now (STP, etc). No need to change things :)

      Delete
  57. This comment has been removed by the author.

    ReplyDelete
  58. You sir are my saviour. I shall be forever grateful.

    ReplyDelete
  59. Dear Choi,
    i'm from Myanmar and also passed CCNA .now i preparing for CCNP.
    Really Thank for ur Switch Lab and that is very useful for me .May u hv Healthy and Wealthy Life bro .!!!!! Cheer !!!!!!!!!

    ReplyDelete
  60. Hi Brendan,

    Can you restart the two 3750's as they hang when telneting.

    Thanks
    Kind Regards
    Duminda

    Great Job hosting this Lab. Much Appreciated

    ReplyDelete
  61. This is great! I was considering buying more switches for my CCNP studies, but I travel from the US to Brazil, and would've been quite a pain. Thanks for your kindness!

    ReplyDelete
    Replies
    1. Okay Vincent! Please let others know about the lab!

      Delete
  62. Can't logon to SW3 with "cisco" password. Someone has set a different enable secret.

    ReplyDelete
    Replies
    1. Hi Jigar, someone is using SW3 right now. You can try to look at the console logs to see what password someone set. But if they use MD5 or secret you won't see it.

      Delete
  63. Hi,

    I'm not able to connect to any switch, although status page says that all line are available.

    I'm getting:

    The remote system refused the connection.

    Thanks in advance

    ReplyDelete
    Replies
    1. Thanks for the alert! Looks like a broadcast storm was hitting the Linux host CPU, and ser2net crashed. I reloaded the switches to see if that helps. Ser2net should be back up.

      Delete
    2. Thanks Brendan, all good now

      Delete
  64. Hi Brendan,
    Looks someone created an enable passwords (not cisco) on sw6.

    From the FAQ it is not clear if:
    - password/configs will be automatically re-seated over the time
    - any instruments exist to do it manually.

    Thanks
    Andrei

    ReplyDelete
  65. Nice post and really intelligent thought.
    I appreciate your work............
    http://ipsol.in/

    ReplyDelete
  66. Hello Brendan,

    I would like to say thank you very much for this Lab and your patience for all of us. I didn't have an access to the real switches, but you give me and, by the way for other people like me, chance to touch the real metal. Thanks again.

    With best regards, Dave.

    ReplyDelete
    Replies
    1. Welcome to the lab, Dave! Login anytime, and please let your colleagues know about it.

      Delete
    2. I did so. Many of them were really surprised. As we all know, there is no problem to practice in topics related to the routing because of GNS3, but there is no equal thing for switching. So this Lab is a gift.

      Delete
  67. Hello Brendan,

    could you please check switch number 8, someone configure username cisco password cisco under line con 0 and put there login local but unfortunately after few minutes he removed username statement, but login local is still there... I am not able to get in, thanks

    ReplyDelete
  68. SW2 (49002) is locked also (mea culpa); same thing as above (I'm a newbie)...should be able to reset with reboot, the config was not saved.

    ReplyDelete
  69. Please check SW8, someone put there username and password and logs on your page are not available up to that time...... Thanks

    Milan

    ReplyDelete
  70. can't seem to access the lab, lab stats page and nor the log page

    ReplyDelete
  71. Thank you so much for this. This is very helpful

    ReplyDelete
  72. Hi, just came here to say hello and a big thanks!!
    Really appreciate your good work.
    From Singapore with love. :)

    ReplyDelete
  73. Hello Brendan,

    I'd like to say thanks for your contribution. Very kind of you to do this. Btw, how long do I have to wait in order to login again to the same switch after I have been kicked out.

    ReplyDelete
    Replies
    1. Hello Zarni, welcome to the lab. You get blocked on a line for an hour after your time on that line expires.

      Delete
  74. Hey Thank you Brendan!, I should have read the FAQ.

    ReplyDelete
  75. Hello Everyone, I am preparing for CCIE, please help me how should i proceed ahead?

    Need your all help :)

    ReplyDelete
  76. Some selfish people just use the whatever passwords they want. Please use "cisco" as a password. Thanks.

    ReplyDelete
    Replies
    1. Let me know if any switch needs a reset. Thanks!

      Delete
  77. SW5 has a username on the console. "cisco" isn't working...Can you reboot please?

    ReplyDelete
  78. p.s. I checked the console logs webpage. No luck.

    ReplyDelete
    Replies
    1. Thanks for the alert, I'll take care of it as soon as I can.

      Delete
  79. Hi. Brendan wanted to know how do I connect to the switch with telnet?

    ReplyDelete
  80. Hi Brendan,

    Thanks for setting up the lab for us to practice. All the switches have password on them and I am unable to locate the password from the logs. can you please help.

    ReplyDelete
    Replies
    1. i've power cycled all of them and some should be okay now

      Delete
    2. Thanks for your help.

      Delete
  81. Thank you for the useful information, very appreciated.

    ReplyDelete
  82. Hi Brendan.

    Switches 49003-5, have a different password than "cisco" in their enable mode.
    There are no logs about it. Please, for your help.

    btw, thanks so much for sharing this amazing stuff.

    ReplyDelete
    Replies
    1. someone was using 49003-5, and then the password was cleared. that was a good thing to do

      Delete
  83. Thank you for providing access to your lab! This is very kind from you.
    Please keep up the good work!

    ReplyDelete
    Replies
    1. You're welcome! Have fun and let others know!

      Delete
  84. Hi Brendan , thanks for providing cisco lab for us . please reset all switches .

    Thanks in advance
    Shadiman

    ReplyDelete
  85. Hi Brendan, there are at least 3 Switches now in Bootloader mode, somebody erased the Flashes :-(
    The SW1/Consol has also a problem.
    Please bring them back up.
    I would say you should do something about users who erase the flash/delete IOS.

    Regards,

    Adam

    ReplyDelete
  86. Switches 49002,49005,49007 have problems.
    Regards.

    ReplyDelete
    Replies
    1. thanks, 002 and 007 are okay now.
      i'll fix 005 later

      Delete
  87. im still having trouble telnetting into the switches, i keep getting a connection refused error. Any idea as to what may be causing this?

    ReplyDelete
  88. Have you been able to telnet in before from your current site? Lab is pretty occupied right now...

    ReplyDelete
  89. no im unable to telnet into any of the routers, when i check the status it says the router im attempting to log into is open

    ReplyDelete
    Replies
    1. If you've never been able to connect before from your site, then that site's security policy is probably filtering out the TCP ports. So, try login from another place. This happens. I can't login from work or from certain public hot spots.

      Delete
  90. millions THANKSSS for the owner of this project ...

    ReplyDelete
  91. Thanks, was nice to be able to try out a few commands that packet tracer doesn't allow.

    ReplyDelete
  92. Thanks, really helpful
    You can also find cisco skill final sample here:
    myitzn.blogspot.com

    ReplyDelete
  93. MCITP Training, Online CCIE Training, Online Ethical Hacking Training, Online CCNP Training, Online MCSE Training, Online CCNA Training, Online Linux Training, Online Cisco Training, Online VMware Training and more offered by Zoom Technologies by highly proficient CISCO certified experts - Hyderabad, India.

    ReplyDelete
  94. SW1 is stuck in rommon :(

    ReplyDelete
  95. Hi Brendan.

    Switches 49005,49006 have problems, the others one have a different password than cisco in their enable mode.

    Thanks for your help.
    Regards.

    ReplyDelete
  96. thanks a lot, very useful, these Cisco Switches are excellent.

    ReplyDelete
  97. I can't connect to switches
    the enable passwords don't work.for ex one of the passwords is chelsea
    but it not working
    help me please

    ReplyDelete
  98. Hi there Brendan, im a 3rd year networking student discovered your site by accident and i must say it's very cool!
    unfortunately i can't seem to connect to it, located in New Zealand any idea if it's my isp that is blocking this?

    ReplyDelete
  99. Have you tried logging in from some other place, like at home or a wifi hotspot? Some providers block certain protocols or port ranges. I can't login from my office, for example, but I can at Starbucks.

    ReplyDelete
    Replies
    1. Hi realised what I was doing wrong, I was using the default telnet port of 23 instead of the 49000 ones lol

      Delete
  100. You are the MAN! You are sharing a precious gem with the community. God bless you!

    Shadowman724

    ReplyDelete
  101. Hello Brendan,

    thank you for your kindness to share for free a critical part in Cisco certification learning. It's a pity though that some "cool guys" cannot find anything better to do than practicing different authentication mechanisms and not using the standard passwords specified in the documentation. Or at least erasing the startup-config when finished working.

    Maybe it's better to automatically flush out the entire config after each session ending and do a reload.

    Thank you once more for the help you provide to the whole low budget Cisco learning community :)

    ReplyDelete
  102. BayInfotech partners with Cisco online for providing the learning services and enhancing
    your experience with Cisco Certification and Product training. We have a team of
    extolled Cisco Certified System Instructors with profound industry experience delivering
    highest quality training.

    ReplyDelete
  103. from putty.exe should I type telnet 98.169.34.136 49001? Please help.

    ReplyDelete
  104. I can't access the SW#1 (telnet 98.169.34.136 49001) , It has password, Can you guys reset it, please?

    ReplyDelete
    Replies
    1. okay, i just reloaded it. people should remove the passwords or do wr erase and reload.

      Delete
  105. Cisco ASA 5500 Series adaptive security appliances are purpose-built solutions that combine best-of-breed security and VPN services with the innovative Cisco Adaptive Identification and Mitigation (AIM) architecture. Designed as a core component of the Cisco Self-Defending Network,
    http://amadisystems.com/cisco-asa5505-firewall-edition-bundles-sw-10-users-8-ports-des-security-appliance.html#.U9HbZ-OSySo

    ReplyDelete